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1 QuattroDent Ltd

1.1 About QuattroDent Ltd

QuattroDent Ltd is a UK based company founded in September 2008 by three dental
practice owners with the express intention of commissioning InterVations to write a dental
practice management application to replace their current ageing and unsupported system.

The three dentists, Mike Bostock, Chas Lister and James Mehta, have a wealth of
experience both in general dental practice and in dental computing.  Their practices are
completely different in their approach thus they are able to offer entirely different
perspectives to developing the software, encompassing a broad range of practice styles.

It is the intention of the company to continue to develop the software and embrace new
ideas and technologies.

Registered Office: Address for correspondence:

QuattroDent Limited
4 Market Street 

Crediton
Devon  EX17 2AJ

U.K.

Company Secretary
QuattroDent Limited

Wistaria Dental Practice
Western Road

Crediton
Devon  EX17 3LT

U.K.

email: office@quattrodent.com
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1.2 Intervations

QuattroDent Ltd chose InterVations to develop the software as Simon Craythorn, the
developer, had a previous history of involvement in Dental Practice Management
Software.  Although his involvement in dentistry ceased a while ago, his database
programming skill and innovation has gone from strength to strength.

It took very little to refresh his memory of the demanding requirements of the dental
profession as this product shows.

www.intervations.com

1.3 Technical Support

If you cannot find the solution to your problem in this help file, please see the FAQ pages
here  and on our web site.

If this still does not provide a solution, please make contact, as appropriate, with our
office: email: support@quattrodent.com 

We guarantee a response to email support within 2 business days, however our response
times are usually much quicker than this.

When requesting support please quote the version and date information in the Help >
About QuattroDent window.

Also, please give as much information as possible about how the problem arose (just what
were you doing at the time?) and details of any error messages displayed. 

1.4 Registration

Enter topic text here.

1.5 Credits

Enter topic text here.

122
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2 QuattroDent Manual

2.1 Welcome

This Help File v 1.0 was compiled on Monday, June 24, 2013

Welcome to QuattroDent, a dental practice management suite that is compatible with
Microsoft Windows 2000, XP, Server 2003, Vista, 2008 and 7.  It is both 32 bit and 64 bit
compatible.

QuattroDent has been designed to be as intuitive as possible, but if in doubt, right-click in
an area of the screen and you will usually get a context menu with options relevant to
the context.

This help file contains information about every area of QuattroDent:

1. Press F1 at any time for context-sensitive help.

2. Select a page from the Table of Contents, to the left.

3. Select a word from the Index.

4. Search for a word or phrase from the search tab to the left.

Go to About QuattroDent Ltd

Go to the Credits page

2.2 Using the Help File

This Help File can be accessed in various ways:

1.  From the QuattroDent Help menu

2.  By pressing F1 the Help File will open at a page relevant to the part of QuattroDent
with which you are working - Context Sensitive Help

Menu Options are shown in the following way:

File > Print - This means select the File menu, then the Print Option.

Where a menu item opens a window selecting a particular tab on that window is shown
with a vertical bar like this: View > Toolbars > Customize | Commands

Most images have hotspots that will take you to the relevant help section.  The hotspots
are present when your mouse pointer changes to a 

2.3 What's new in QuattroDent

Everything!

12
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2.4 General

2.4.1 Backup your data

QuattroDent offers no guarantee in the event of data loss.  The responsibility for backing
up your data rests entirely with you.

There are a multitude of backup utilities available, chose one that suits you but please do
backup your data on a regular (daily) basis.

The data for QuattroDent is, by default, stored in \Documents and Settings\All Users
\Application Data\InterVations\QuattroDent\ (Windows XP) or \ProgramData
\InterVations\QuattroDent\ (Windows 7).  Provided this folder is backed up to a safe
location (DVD ROM, Tape Drive, or even just another computer [off-site])  then should
you suffer a catastrophic server hard-drive failure or your data gets scrambled due to a
sudden power outage (if your server isn't protected by a UPS) then you will be able to get
up and running again.

If you are absent-minded and prefer to have this task done automatically for you then
QuattroDent has the ability to back itself up without user intervention.

Configuration Menu

Select menu Configuration > Edit Database Server Settings 101
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Restoring

Should you suffer a catastrophic data loss you will need to restore your data.  Bear in
mind that this will be a snapshot of the data at the time the backup was made - so if you
have entered more data since the backup then you have lost that data and will need to
re-enter it.  It helps to have a receptionist with a very good memory!

Make sure no computers are running QuattroDent.

Make a copy of your QuattroDent data directory.

Having successfully made that copy then delete the contents of the original data
directory.

Then copy all the files from the backup location to the original data directory.

Then you will be back up and running.

Temporarily relocating

If your server does fail and you need to house the data on another machine then you will
need to change the registry path on the clients to point to the new data source.  This will
require you to edit the registry.  Warning: only do this if you are competent to edit
the registry as damage to the registry could break Windows® spectacularly 

The registry key for a 32 bit OS is HKEY_LOCAL_MACHINE\SOFTWARE\InterVations
\QuattroDent\Paths

and for a 64 bit OS is HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\InterVations
\QuattroDent\Paths

It will just be the server path you need to edit as all other paths will point to the local
machine.

2.4.2 Security Matters

It really does.

You are responsible for safeguarding your patients' data.  QuattroDent is designed to help
you do this.  It is HIPAA compliant and the administrator has the power to limit access to
each and every part of the data according to the "need-to-know" for each staff member.

Spend some time thinking about who you want to have access to the various parts of the
patient data and your own practice financial information too.  Then set up the restrictions
accordingly in the configuration menu.  It is easier to be too draconian to start with and
then relax your grip rather than trying to "shut the stable door after the horse has bolted"
when you find out one of your employees has made off with a complete patient address
list and is using it to help the opposition down the road recruit your patients!
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2.5 Installation

First window displayed on installation



QuattroDent Help20

© 2013 QuattroDent Ltd

License agreement
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Select the destination folder or press "Next" to accept the default.
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Decide on your type of installation.  Here showing Single Machine installation

On a networked system first install on the server before installing on the client

Once installed on the server and the application run for the first time on that, then install
on the client.



QuattroDent Manual 23

© 2013 QuattroDent Ltd

Check this check box (on by default) if you wish to have a desktop icon.
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Summary screen.
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You are done.

2.5.1 Single Machine

Choose Single Machine if you are installing in a non-networked environment and wish
only to access the data on one computer.  The sort of surgery set-up to which this would
probably apply would be a small mobile surgery using a laptop to enter patient data or a
very small practice with no separate reception facilities.

2.5.2 Server Machine

Choose Server Machine if you are planning on accessing the data over a network from
multiple terminals.

This can be a simple peer to peer network where one computer acts as the server
(normally reception with the receptionist entering data on the server machine) and a
separate client (computer) in the surgery (operatory) for the dentist to enter data.

Or you may decide to dedicate one computer as the server only  and have any number
of clients using that server.  The simplest of these examples being a three computer
network where one is the server, another is in reception and the third in the surgery.

WARNING! If a machine is being configured as a server IT MUST HAVE A STATIC IP
ADDRESS.  The rest of your network may have dynamic IP addressing but any
server (mail, web, or QuattroDent) MUST have a fixed IP address.

Once the installation on the server has been completed and the program run for the first
time on that machine then, and only then, can you proceed to install the client

26
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versions.

Note:  If you have Windows Defender (or other anti-malware software) running when you
install the server then you will need to permit access to the following ports:

7495 UDP
7492 TCP
7492 UDP

Firewalls

Most (sensible) people choose to firewall their server if it is dual homed with the Internet
(WAN) on one side and their own network (LAN) on the other.  Make sure that you
haven't blocked access to the ports above on your LAN otherwise your clients will not be
able to "see" the server. 

1. The advantage of having a dedicated server is that it is less likely to crash because of
a user using any other application e.g. collecting their email, browsing the web etc. 
Obviously it is very inconvenient if your receptionist crashes the system whilst checking
her Facebook entry and thus denies you access to the data whilst the reception
computer is re-booted!

2.5.3 Client Machine

Once the server installation  has been performed and QuattroDent run for the first
time on that server then you can proceed to install the client versions.

2.6 First Run

Enter topic text here.

25
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2.7 Menus

The menu bar

Click on a menu item to go to the relevant help.

2.7.1 File Menu

File Menu
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2.7.1.1 Send Message

File Menu

Clicking on Send Message opens the Send Message Window.

Messages can be sent to an individual or to everyone logged in to QuattroDent - the
drop-down will present only the users currently logged into QuattroDent.

Once the message has been typed press the Send button.  Messages sent by you do not
appear in your message window.

On the other terminals the View Message  Window will appear when the message is
sent.

52
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2.7.1.2 Logout

File Menu

Clicking on Logout will allow you to:-

a) Change user, or

b) Protect access to the data if you are away from the computer for a short period of
time.
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2.7.1.3 Exit Quattrodent

File Menu

Clicking on Exit QuattroDent will close the program.

2.7.2 View Menu

View Menu

2.7.2.1 Reminders

Clicking on Reminders opens the reminders window, which shows the currently set
reminders.
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Reminder Window

To add a new reminder (event) click on Add, which opens the Add/Edit Reminder
window.

Add/Edit Reminder Window                                          

The Date is selected by using the calendar or by typing in the date in your windows
default format (dd/mm/yyyy for UK or mm/dd/yyyy for US).

The Time may be entered by using the up and down buttons or by typing it in.

The Staff field features a drop-down listing all the staff individually or "All Staff" may be
selected.
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The Remind field sets the interval that you want the reminder to appear before the
event, the drop-down list all the available preset intervals from 5 minutes to 2 weeks.

The Subject field is free text and will be the subject for the alert.

The Details field is free text and will be shown in the details of the alert.

Add/Edit Reminder showing an entry

With completed entry
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2.7.2.2 Stock Control

Clicking on Stock Control opens the Stock Control Window.

Stock Control Window

Clicking on Add opens the Add/Edit Stock Window

Add/Edit Stock Window

At this point you can enter the UPC code (e.g. 3014260280239) but you are probably
only going to do that if you have a bar code reader.

http://en.wikipedia.org/wiki/Universal_Product_Code
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You can enter your own "user code" or PLU Code (Price LookUp Code) (e.g. OB30M)

The Description (e.g. Oral-B Indicator 30 medium toothbrush)

The Cost Price (ex VAT/Tax)

The Sale Price (ex VAT/Tax)

And your Current Stock level.

Click on OK to close the window and save the data.

Note: Your VAT/Tax rate is set in Configuration > Tax Codes

As you sell stock through patient accounts the Current Stock will automatically
be adjusted.

2.7.2.3 Document Editor

At this stage I'm not going to spend too much time on the basic commands as they are
just like any other word processor and I will assume the user has some familiarity with
word processors or document editors.  QuattroDent's document editor falls somewhere
between the very limited capability of Microsoft's WordPad and the very full capabilities of
LibreOffice (OpenOffice).  However, there are some very powerful SQL functions available
and if you want to get stuck in then there is help on these specialised functions. 

Be aware that although the Document Editor will only load one document at a time you
can run several instances of the Document Editor.  If you minimise the current document
you can then start another instance of the Document Editor from the menu.

2.7.2.3.1  File Menu

File Menu

Normal WP functions.

95
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2.7.2.3.2  Edit Menu

Edit Menu

Normal WP functions.

2.7.2.3.3  View  Menu

View Menu

Works the same way a the main QuattroDent View > Toolbars Menu .55
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2.7.2.3.4  Table Menu

Table Menu

As with any other WP.

2.7.2.3.5  Layout Menu

Layout Menu

Clicking on Page Layout allows you to set your document size and margins.
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2.7.2.3.6  Fields menu

Fields Menu

Allows insertion of various fields into the document.

Query Result Table, Query Field and Query Summary are very specialised commands and
we recommend you study the relevant sections before you attempt these.

If you do not want to have blank lines where there is an empty field (e.g. in the
recipient's address) then use a soft line break between the lines (SHIFT-RETURN).
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2.7.2.3.6.1  Patient Fields

Patient Fields

Code - this is the unique code assigned to the patient (Surname initials date_of_birth)

Title - Dr, Mr, Mrs etc

Surname - surname (e.g. Smith)

Forename 1 - first forename
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Forename 2 - second forename

Initials - first letters of first and second forename

Address 1 - first line of the address

Address 2 - second line of the address

Address 3 - third line of the address

Town - town in which the patient lives

County - county in which the patient lives

Post Code - postcode of their residence

Phone Home - home phone number

Phone Work - work phone number

Phone Mobile - mobile/cell phone number

Email - patient's email address

Custom 1-4 - custom fields you assigned in Configuration > Set Preferences > Custom
Patient Fields

Date of Birth - date of birth, this can be in Window's short or long date format

Dentist - the patient's dentist, which contains a subset of fields shown below

Hygienist - the patient's hygienist, with an identical subset

DHE - the patient's dental health educator, with an identical subset

Orthodontist - the patient's orthodontist, with an identical subset

Medical Practitioner - the patient's medical practitioner, which contains a subset of
fields shown below

65
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Sex - the patient's sex

Outstanding Balance - the current outstanding balance of the patient

2.7.2.3.6.2  Accounts Fields

Accounts Fields

Used for printing receipts.

Payment type - cash, cheque, credit card etc

Amount - the amount

Reference - the payment reference you entered in the accounts

2.7.2.3.6.3  Date Field

Clicking on "Date" on the menu brings up a window that allows you to enter the date field
in short or log or custom format.  The rules for custom format are the Windows Standard

http://support.microsoft.com/kb/307938
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2.7.2.3.6.4  Query Results Table

This is a special table, a "Query Results Table".  It's similar to a regular table, but will
populate itself with fields from a table query. Normal table commands work like inserting
and removing columns.

Query Editor

When you add one of these tables it will ask for a SQL query.  The query for the estimate
is....

SELECT Description,PatientCost,Tooth FROM Treatment WHERE

CourseID=(SELECT TOP 1 ID FROM "Course" WHERE PatientID=Patient.ID ORDER
BY

CourseNumber DESC)

AND AlternateNumber=(SELECT TOP 1 ActiveAlternate FROM "Course" WHERE

PatientID=Patient.ID ORDER BY CourseNumber DESC) 

UNION SELECT ALL Details AS Description,PatientCost,0 AS Tooth FROM LabWork
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WHERE PatientID=Patient.ID AND "Out"<CAST('1900-01-01' AS DATE); 

and the query for the invoice is...

SELECT Description,PatientCost,Tooth FROM Treatment WHERE

CourseID=Treatment.CourseID

AND AlternateNumber=(SELECT TOP 1 ActiveAlternate FROM "Course" WHERE

PatientID=Patient.ID ORDER BY CourseNumber DESC)

AND Status=1

UNION SELECT ALL Details AS Description,PatientCost,0 AS Tooth FROM LabWork

WHERE PatientID=Patient.ID AND "IN">CAST('1900-01-01' AS DATE) AND

ReadOnly=False;

These are similar except the estimate doesn't check if the treatment is done (AND
Status=1) and only adds lab work that has come back in ("IN">CAST('1900-01-01' AS
DATE).

Next it asks if you want a header row and how many rows after the data rows you want.
 On the estimate invoice we used a header row and 3 rows below.  This allowed for one
row with -------, one with the total and another with

the ====== .

When you see the table in the editor it will mark "Header" in the header row and "Data" in
the data row.  These values should be replaced as required.  The data row will be
repeated for the number of matches returned by the SQL query.

With the patient advice notes the query is ....

SELECT Warnings,TreatmentCodes.Description FROM TreatmentCodes INNER JOIN
Treatment ON TreatmentCodes.Code=Treatment.Code WHERE
TreatmentCodes.Code IN (SELECT Code FROM Treatment WHERE 

CourseID=(SELECT TOP 1 ID FROM "Course" WHERE PatientID=3785 ORDER BY
CourseNumber DESC) 

AND AlternateNumber=(SELECT TOP 1 ActiveAlternate FROM "Course" WHERE
PatientID=3785 ORDER BY CourseNumber DESC));
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2.7.2.3.6.5  Query Field

Once the table has been created you can add Query fields  into it.  When you add a
query field it will ask you which field. You need to type this in.  

So for example the estimate has

Query.Description

You would add a query field and type "Description" in the box.

Entering the Query Field

The field can also have a type modifier.  These are as follows...

AsString (the default if no modifier is added)

AsTooth (QD stores teeth as number then uses an internal function to

produce UL1, 81, 11, etc)

AsCurrency

AsFloat

AsDateShort (the windows short date format)

AsDateLong (the windows long date format)

AsTimeShort

AsTimeLong

AsInteger

So if you look at the estimate you will see Query.Tooth.AsTooth and

Query.PatientCost.AsCurrency

122
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2.7.2.3.6.6  Query Summary

Another special Query field type is QuerySummary.  Add this to any cell in the Query
Table and it will give a sum of all fields of that type.  Eg.

QuerySummary.PatientTotal.AsCurrency

Query Summary

will add the sum of all the PatientTotal values printed.
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2.7.2.4 Lab Work

You will need to have set up your laboratories.

Opening View > Lab Work will allow you to see the history of laboratory work.  There are
three filter buttons

Show work to be sent and received (show all)

Show work to be sent

Show work to be received

98
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View Lab Work

When the work is received back from the laboratory then the price can be changed from
the estimated fee to the invoiced fee from the laboratory.

Add/Edit Lab Work
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2.7.2.5 Waiting Patients

Waiting Patients

When a patient is checked in at reception a window will appear showing the details as
above.  As time marches on the value of "waiting" will increase.  To alert reception that
you want the patient sent to your surgery/operatory you press the "Call In" button.  This
will also open the patient record.

There is the option to play a sound when the message window appears.  The sound that
is played is configurable in Configuration > Set Preferences > General .

The request to call in the patient will appear in the messaging window on the machine
that checked in the patient.

64
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2.7.2.6 Messages

A message having been sent either by File > Send Message  or by using the Send
button on the Messages Received Window on another machine will appear in your
Messages Received Window accessed via View > Messages.

32
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There is an opportunity to reply using the Reply button
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The request to send the patient in will also appear in this window.
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2.7.2.7 Insurance/Plan Income

Enter topic text here.

2.7.2.8 Toolbars

Clicking on View > Toolbars reveals a sub-menu.

Toolbar Sub-Menu

Toolbars are fully customisable allowing you to set your own grouping of menu items.  By
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default the Diary Toolbar is always shown, but it can (if you really want) be switched
off.  The "Main Toolbar" is a further customisable toolbar where you can place you
favourite or most used menu items (e.g. Document Editor).  You can, if you are really
keen, even create other toolbars that you can use for (say) administration.  These other
toolbars will not show in the Toolbars sub-menu but are selectable by right clicking over
the toolbar area.

Next down the list is the Button Text selector.  With the tick next to it the Button Text
is switched on, with it switched off the text disappears and the buttons take up less room
on the toolbar.  You may want to keep this switched on until you become totally familiar
with QuattroDent.

Selecting Customize opens the window below:

Customize | Toolbars

On this first tab you can tick which toolbars you wish to display and add additional
toolbars 

Clicking on the Commands Tab opens the window below:
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Customize | Commands

Here you can drag the commands to the toolbar and drop them.  They will remain there
unless you drag them back to this window or perform a global reset of the toolbars, which
restores the toolbars to their default status

Finally, the Options Tab is shown below

Customize | Options
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This is the now standard Windows option to allow which menu items show first and the
size of the icons and which menu animation, if any, you wish to set.

2.7.3 Appointments Menu

Appointments Menu

Day Back moves the diary back by one day.

Day Forward moves the diary forward by one day.

Today puts the diary back to today whatever date it happens to be set.

Lock ensures all the diaries move forward and back simultaneously and are set on the
same day  e.g. if you wanted to move dentist A's diary forward a day to drag a patient
appointment from dentist A's diary to a vacant slot in  Dentist B's diary today you would
set Lock to "off" (it is "on" by default).
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2.7.3.1 Book Appointment

The book appointment menu item opens the booking window.

Typing in the patient surname and pressing return or clicking the list icon  will open
the patient selection window.

From this window the patient may be selected.  Clicking on OK closes this window and the
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patient details are entered in the book appointment window.

From here the appointment details may be entered.

2.7.3.2 Book from SNAP list

Enter topic text here.

2.7.3.3 Rebook Appointment

Enter topic text here.

2.7.3.4 Cancel Appointment

Enter topic text here.

2.7.3.5 Block times

Enter topic text here.

2.7.3.6 Check In

Enter topic text here.
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2.7.3.7 Check In - Undo

Enter topic text here.

2.7.3.8 Overview

Enter topic text here.

2.7.3.9 Accounts

Enter topic text here.

2.7.3.10 Appointment Card

Enter topic text here.

2.7.3.11 Print FTA Letter

Enter topic text here.

2.7.3.12 Show Future Appointments

Enter topic text here.

2.7.3.13 Show Appointments Cancelled From Here

Enter topic text here.
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2.7.4 Configuration Menu

Configuration Menu
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2.7.4.1 Set Preferences

Preferences Window
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2.7.4.1.1  General

General configuration

Undocking Tabs requires Shift Key to be pressed

Within the patient record it is possible to grab hold of a tab and drag it out of the patient
record.  You may want to do this to place one of the tabs on a separate monitor (e.g.
putting the periodontal chart on a monitor mounted on the bracket table so the patient
can see it easily).  As some may find that this undocking procedure happens too easily by
accident there is the option to require the "Shift" key to be held at the same time.

Colour scheme

This allows you to set the Window's colour scheme for the application.

Double clicking patient opens

Patient Record  or Accounts

Play sound when new message arrives

This can be set to on or off and allows the selection of a different sound (.wav file)

105 121
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Play sound when reminder shown

This can be set to on or off and allows the selection of a different sound (.wav file)

2.7.4.1.2  Custom Patient Fields

Custom patient fields configuration

This allows customisation of the patient record form "custom" fields.

You can make these display whatever you want and customise the "hint" that appears on
a "mouse-over".
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2.7.4.1.3  Diary

Diary configuration

Display current time marker

This shows the marker on the time-scale at the side of the diary.

Require shift to drag appointments

Selecting this will require you to press shift in conjunction with selecting the appointment
with the mouse on order to drag the appointment.  Certainly whilst starting to use
QuattroDent it would be wise to have this selected in order to prevent the user from
accidentally moving an appointment and having one of those embarrassing moments in
reception when the patient turns up for their appointment an hour earlier than you were
expecting them and, what's more, has a card showing that they are right!!
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Require shift to size appointments

As above.

Display Custom Fields on appointment hint

Depending on your use of the Custom Fields you can elect to display these on the mouse-
over hint over the appointment.

Appointment Header

This allows you to customise the appearance of the appointment header using various
combinations of Title, Forename1, Initials, Surname and Age.

Maximum wait time between consecutive appointments

This allows you to set the maximum wakes time between consecutive appointments when
they are linked in the diary e.g. you may only want to allow the patient to wait a
maximum of 20 minutes between finishing the appointment with the dentist and
commencing the appointment with the hygienist.

Lookahead days in Short Notice Appointment (SNAP) list

This defines a number of days ahead that the program will commence its search in order
to select a patient who has indicated a preference for a short-notice cancellation. For
example you may not want to look ahead only two days to select a short notice
cancellation but are more likely to want to pull a patient in from next week.

Play sound when new patient checked in

This selects whether you wish to have a sound alert when a patient is checked in and
allows you to select your own .wav file should you wish to do so.

Default Failed to Attend Fee (per minute)

This allows you to set the default fee per minute that you may charge a patient who has
missed an appointment.
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2.7.4.1.4  Reminders

Reminders configuration
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2.7.4.1.5  Treatments

Treatment configuration
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2.7.4.1.6  Spelling

Spelling configuration
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2.7.4.1.7  Letters/Printers

Letters and printers configuration
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2.7.4.1.8  Medical History

Medical history Configuration
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2.7.4.1.9  External Applications

External applications configuration 
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2.7.4.2 Security Groups

Security Groups window

The default set-up for QuattroDent is that everyone is created as an administrator with
access to everything.  So the first thing you will want to do is set about organising your
security groups and defining their level of access.

For example, you will probably want to set up at least the following groups:-

Administrator (default)

Practice manager

Dentist

Hygienist

Nurse

Receptionist

All of whom may have different levels of access

Alternatively you may have a scheme like:-

Administrator (default)

Clinical
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Clerical

Manager

To add a group click on the Add Group button

Add group window

You will obviously want to exclude all users, except the administrators, from all of the
security group access so you would edit their access by clicking on the tick on Security
Groups to remove it.

Remember it is much easier to deny access and later grant it rather than find out you you
have allowed too much trust!

2.7.4.3 Staff Records

Staff Records

From the Staff Records Window you can Add or Edit a record.  pressing Edit on the top
entry opens a further window.
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Most of the fields on this tab are self-explanatory.

The Staff Type drop-down is determined by the types you have set up in Configuration
> Staff Types.

The Security Group drop-down is determined by the groups you have set up in 
Configuration > Security Groups.

If the member of staff is a fee earner then this box must be checked.  The person to
whom the fee is assigned can be set e.g. an employed dental hygienist may have the fee
assigned to the principal.  The hourly rate is set in the box below.

The next tab is Registrations (UK)

83
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The next tab is Registrations (US)
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The next tab is Insurance Details (US)
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The last tab is Appointments set up.  There are three sub-tabs.

The first, if a diary is allocated, determines the start and end of each working day.
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The second determines the breaks
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which are added and edited using the window shown

The last sub-tab allows sessions to be allocated in the diary.  For example you may have
specific times of the day or days that you perform specific treatment.  In this example a
session has been allocated for the treatment of dental emergencies.
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Multiple entries may be added for these sessions.
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2.7.4.4 Staff Types

Staff Types window

This allows you to create staff types and assign their default security setting.

The defaults provided are:

Dentist

Hygienist

Receptionist

Practice Manager

Dental Health Educator

Dental Nurse

You may wish to change these titles or add to them.
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2.7.4.5 Insurance/Payment Plans

Insurance/Payment Plans window

QuattroDent allows you to set up your payment plans and is very flexible in the way you
can configure them.

The two defaults are DPAS and Denplan.  To add a new plan click on Add New that
displays a new window allowing you to enter the name of your plan.

New Provider window

You may want to fill in a few of the contact details to allow a record of essential
information.

If you offer a discount for treatment under your plan then this can be set (the example
above shows a 10% discount).

Then you can edit individual fees.  In the example below the patient gets their
examination and bite-wing radiographs for free by overriding the percentage and changing
it to zero.
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Insurance/Plan Fees window

You will note that the last column shows the charge to the insurer/plan.  In the case of a
dental plan where the cost of discounts or free items is born by the provider (i.e. you)
this allows calculation of the cost of the plan and in <another part of QD> permits you to
calculate the profit or loss from your plan(s).

In order for you to calculate the profit and loss from your plan(s) you will need to enter in
the NET monthly contribution you receive from your categories of patients (i.e. the
amount that gets put into your bank account after the plan management company has
deducted their fee.)

You do this by clicking on Edit Contributions which displays a window to add your
various fee categories.
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Contributions window

Clicking on Add New displays a window allowing you to enter the data.

Add New Contribution window
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2.7.4.6 Treatment Codes

From here you can select to edit

The Treatment Groups

The Treatment Codes

The Treatment Presets

2.7.4.6.1  Treatment Groups

Treatment groups are a means of classifying types of treatment to allow easy location of
individual items.

87
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Use this window to add to the default list of treatment groups or to edit or delete the
current ones.

Clicking on Add opens a new window to add a new group.

2.7.4.6.2  Treatment Codes

There are some default treatment items already in the program to give you some
examples.  You will want to customise these.
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Having set up your groups you may then add your customised treatment code items.
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The fields you can add are:-

Code:  This can be any value but when starting I would suggest that leave at least a
value of ten between each item in a group and one thousand between each group as the
items are sorted on code number and when you then add more treatment items you will
not have to re-code the entire list.

Time to perform: The default time you expect to allocate for this procedure. (This can
be modified when booking the appointment)

Group: Select from your list of groups.

Description:  What you want to appear in the treatment list/estimate/clinical notes.

Patient Advice:  What you may want printed in a merge letter containing the estimate/
treatment plan

Price:  The default fee for the treatment item.  (Again, this can be modified when the
treatment list  is prepared)

Requires Quantity:  If this item's fee is quantity dependent then tick this box and the
fee will multiply by the number of items.

Requires Tooth:  So that the treatment list show to which tooth the procedure applies.

Is Exam:  So that clicking on done will change the date of the last exam (for recalls).

Is Xray:  So that clicking on done will change the date of the last radiograph (for recalls).

112
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2.7.4.6.3  Treatment Presets

This allows the creation of preset groups of treatment items to speed up entry of items
into the treatment list .  Most commonly they will be diagnostic procedures such as
exam and radiographs but may include other items such as periodontal treatment where
multiple treatments form part of a standard treatment plan. 

112
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2.7.4.7 Chart Configuration

Enter topic text
here.
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2.7.4.7.1  Edit Chart Symbols

Enter topic text here.
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2.7.4.7.2  Edit Chart Materials
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Enter topic text here.

2.7.4.7.3  Edit Chart to Treatment Links

Enter topic text here.

2.7.4.8 Tax Codes
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2.7.4.9 Payment Types

Add, edit and delete the types of payment you accept.

2.7.4.10 Medical Practitioners
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Enter topic text here.

2.7.4.11 Referral Dentists

Here you can enter dentists from whom you receive referrals and to whom you refer.
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2.7.4.12 Laboratories

Laboratories Window
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Add/Edit Laboratories Window

Enter topic text here.

2.7.4.13 Notes Presets

Enter topic text here.

2.7.4.14 Appointments Presets

To add a new appointment preset click on "Add", which opens a further window as shown
above.  Dedicated sessions or excluding sessions can be selected as shown. 
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Once the preset has been created it is shown in the list window and can be modified or
deleted if required.
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2.7.4.15 Edit Database Server Settings

Backup Configuration

Select the QuattroDent database (selected by default). The select the folder in which
you want to place the backup.

This can be:-

A local drive such as USB connected hard drive or memory stick

A remote drive on your network

A remote location connected by VPN

Clicking on the button at the end of the "Save backup to:" entry line brings up the
standard Windows folder selection view.
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Folder selection window

From where you can make your selection.

You can run your backup manually or ....

selecting "Backup Daily" allows you to set the time at which you want the automated
backup to occur.

Note:  It might seem obvious to most, but just in case .... Both the server (the
computer which hosts your data) and the remote location need to be switched on
at the time of the backup!

2.7.5 Reports Menu

Enter topic text here.

2.7.5.1 Financial

Enter topic text here.

2.7.5.2 Diary

Enter topic text here.



QuattroDent Manual 103

© 2013 QuattroDent Ltd

2.7.5.3 Recalls

Enter topic text here.

2.7.5.4 Patient Lists

Enter topic text here.

2.7.5.5 Treatment

Enter topic text here.

2.7.6 Window Menu

Enter topic text here.

2.7.6.1 QuattroDent Help

Enter topic text here.

2.7.6.2 Send Machine Name to Client

Enter topic text here.

2.7.6.3 About QuattroDent

Enter topic text here.

2.7.7 Help Menu

Enter topic text here.

2.7.7.1 Quattrodent Help

Displays this Help file - you have obviously found it!

2.7.7.2 Send Machine Name to Client

Enter topic text here.
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2.7.7.3 About QuattroDent

About QuattroDent

Enter topic text here.

2.8 The Diary

Enter topic text here.

2.8.1 Arranging the diaries

Enter topic text here.

2.8.2 Making a patient appointment

Enter topic text here.

2.8.3 Cancelling an appointment

Enter topic text here.

2.8.4 Making a family appointment

Enter topic text here.

2.8.5 Making a general appointment

Enter topic text here.

2.8.6 Moving an appointment

Enter topic text here.
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2.8.7 Rebooking an appointment

Enter topic text here.

2.8.8 Check Out

Enter topic text here.

2.9 The Patient Record

Patient record

The patient record has a number of tabs.  Each of these tabs may be dragged off the
record and displayed on another part of the screen or on a separate screen.  To pull all
the tabs back to the record click on the Redock Tabs button (bottom left).

The tabs are:-
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Patient Information

Medical History

Admin

Family

Treatments

Chart

Clinical Notes

Perio

Lab Work

Mouth Map

2.9.1 Patient Information

Patient Information screen
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The patient information screen is the opening view of the patient record.

The buttons on the bottom right offer the following functions:-

Xrays

This button will only be active if an external application has been configured .  Such an
application may be a third party RVG program called by the command line.

Check Out

This opens the check out  window.

Edit Letter

This allows you to select a letter and edit it prior to printing (and saving with the patient's
record)

Letter

This opens the file selection window to select a letter for (merge) printing and saving with
the patient's record.

Accounts

Takes you to the Accounts  window

Edit

Clicking on Edit allows the fields on record to be edited.  Clicking on Edit again locks
those fields and clicking on Apply saves them to the database.

73
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2.9.2 Medical History

Full medcal history form

The medical history window allows the entry of the patient's general medical history. The
questions are configurable in Configuration > Set Preferences > Medical History .  Where
the dentist considers that a positive response should show as an alert when the patient
record is accessed then the Warn check-box is ticked.  For example it may not be
necessary to show an alert for a patient who has mild hay-fever or who's granny suffered
from diabetes but you would definitely want to know if they were allergic to any
antibiotics or if they were being prescribed Warfarin.

72
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Postive results only

There is the option via a check-box on the top left to show only the positive results.
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Warning on accessing record

In the above example this is what you would see on accessing the patient record.

2.9.3 Admin

The admin tab is the repository for all non-clinical records.  It forms a record of
automatically inserted text for:-

1. Appointment cards

2. Appointment cancellations

3. Letters

4. Other attachments

I can also contain manually inserted text that can be used as a flag when

a. An appointment is booked

or

b. On all patient record access
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2.9.4 Family

Enter topic text here.

2.9.5 Treatments

Enter topic text here.

2.9.6 Chart

Enter topic text here.

2.9.7 Clinical Notes

Enter topic text here.

2.9.8 Perio

Enter topic text here.
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2.9.8.1 Perio-Graphical

Enter topic text here.
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2.9.8.2 Pocket-Text

Enter topic text here.
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2.9.8.3 BPE/CPITN

Enter topic text here.
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2.9.8.4 Debris & Bleeding

Enter topic text here.
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2.9.9 Lab Work

Enter topic text here.
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2.9.10 Mouth Map

The Mouth Map allows you to chart soft tissue lesions.  The three buttons on the top left
are:-

colour selector so that you can select the colour to represent different types of lesion
or superimpose another lesion on top e.g. an area of bleeding in a leukoplakia. Note: the
colour must be selected before the lesion is drawn.

create tool to create the drawing.

selector tool to adjust the size shape and position of the lesion.

The procedure for placing a drawing on the Mouth Map is:-

1. Select the colour

2.Click on the create tool
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3.Draw a circular lesion in roughly the position of the lesion

4.Write the note regarding this lesion in the notes window

5.Click on OK

6.Click on the selector tool

7. Click on the lesion you have just placed

8. Edit the size, shape and position of the lesion

Note that the text regarding this lesion appears in the clinical notes.
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2.9.11 Facial Aesthetics

Enter topic text here.
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2.10 Accounts

Enter topic text here.

2.11 Keyboard Shortcuts

CTRL +
L

Logout
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2.12 FAQ

2.12.1 FAQ General

Q.  How do I show the day on the diary header bar?

A.  The default for US date display is to include the day. So for countries that don't have
that default go to the Windows control panel.  Select regional and language settings. 
Press the customise button.  Click the date tab.  Add "dddd", or "ddd" to the start of the
long date format.

Q.  What monitor resolution do you recommend?

A.  1920 x 1080 (widescreen) works very well but 1280 x 1024 copes OK.  Dual monitor
set-ups work extremely well where you can drag the patient record tabs on the second
monitor and have it visible from your operating position.

Q.  How do I prevent blank lines appearing in merge data where there is no entry in the
field?

A.  Use SHIFT-RETURN to enter in a soft line break.

2.12.2 FAQ Treatment

Q.  How do you pull treatment from the chart to the treatment screen? "pull from chart"
doesn't seem to work.

A.  You haven't defined any "Chart to Treatment Links".  Go to Menu Configuration >
Chart Configuration > Chart to Treatment Links and add the links from the chart
symbol and material to the treatment item.

2.13 Reference

Enter topic text here.

2.13.1 Data Fields

Name Datatype Not NULL Default
1. Accounts
1.ID AutoInc
2.PatientID Integer X
3.Date Timestamp
4.Details NVarChar(64)
5.Amount Money
6.PaymentTypeID Integer
7.EnteredByStaffID Integer
8.InsuranceID Integer

2. Addresses
1.ID AutoInc

121
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2.PatientID Integer
3.Date Date
4.Address1 NVarChar(64)
5.Address2 NVarChar(64)
6.Address3 NVarChar(64)
7.Town NVarChar(64)
8.County NVarChar(64)
9.Postcode NVarChar(12)

3. AdminNotes
1.ID AutoInc
2.PatientID Integer
3.Date Timestamp
4.ReadOnly Boolean
5.ShowGray Boolean
6.MadeByStaffID Integer
7.Notes NCLOB
8.HasLetter Boolean
9.Letter BLOB
10.ReferralDentistID Integer
11.AlertOnBooking Boolean
12.AlertOnAccess Boolean
13.Attachments Integer

4. AdminNotesAttachments
1.ID AutoInc
2.AdminNotesID Integer
3.Date Timestamp
4.AddedByStaffID Integer
5.Attachment BLOB
6.Filename NVarChar(256)

5. AlternateCourse
1.ID AutoInc
2.CourseID Integer
3.AlternateNumber Integer
4.Name NVarChar(64)

6. AppointmentsPresets
1.ID AutoInc
2.StaffID Integer
3.Name NVarChar(128)
4.Details NVarChar(256)
5.Length Integer
6.InSessionIDs NCLOB
7.NotInSessionIDs NCLOB

7. AutoInc
1.ID AutoInc
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2.Counter Integer
3.Value Integer

8. Breaks
1.ID AutoInc
2.StaffID Integer
3.Day Integer
4.Time Time
5.Length Integer
6.Colour Integer
7.Details NVarChar(64)

9. Cancel
1.ID AutoInc
2.StaffID Integer
3.Date Date
4.PatientID Integer
5.Time Time
6.Length Integer
7.CancelledByStaffID Integer
8.RebookStatus Integer
9.RebookDeletedByStaffID Timestamp
10.DiaryID Integer
11.TimeCancelled Timestamp
12.Forename NVarChar(64)
13.Surname NVarChar(64)
14.Details NVarChar(256)
15.Reason NVarChar(256)
16.Colour Integer

10. ChargeType
1.ID AutoInc
2.Type NVarChar(32)

11. Chart
1.ID AutoInc
2.PatientID Integer
3.CourseID Integer
4.ChartSymbolID Integer 0
5.ChartMaterialID Integer 0
6.StaffID Integer
7.Added Timestamp
8.Date Timestamp
9.Tooth Integer
10.Done Boolean FALSE
11.Baseline Boolean FALSE
12.X Integer 0
13.Y Integer 0
14.TreatmentID Integer 0

75

104

96

112
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12. ChartMaterial
1.ID AutoInc
2.Name NVarChar(32)
3.Order Integer
4.Colour Integer

13. ChartSymbol
1.ID AutoInc
2.Name NVarChar(32)
3.Order Integer
4.HasIco Boolean FALSE
5.RemoveAllOthersWhenDone Boolean FALSE
6.NoMaterial Boolean FALSE
7.ChangeComplete Boolean FALSE
8.CompleteChartSymbolID Integer 0
9.ICO BLOB
10.Missing Boolean FALSE
11.Unerupted Boolean

14. ChartTeeth
1.ID AutoInc
2.PatientID Integer
3.CourseID Integer
4.Tooth Integer
5.IsDeciduous Boolean

15. ChartTreatmentLink
1.ID AutoInc
2.ChartSymbolID Integer
3.ChartMaterialID Integer
4.TreatmentCodeID Integer

16. Checkout
1.ID AutoInc
2.CheckoutGroupID Integer
3.Days Integer
4.Length Integer
5.Details NVarChar(256)
6.InSessionIDs NCLOB
7.NotInSessionIDs NCLOB
8.Collect Money
9.StaffID Integer
10.DiaryID Integer

17. CheckoutGroup
1.ID AutoInc
2.PatientID Integer
3.Name NVarChar(64)

94

93

112
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105
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4.AllBooked Boolean
5.DateCreated Date

18. Course
1.ID AutoInc
2.PatientID Integer
3.CourseNumber Integer
4.DateStarted Timestamp
5.DateCompleted Timestamp
6.Completed Boolean FALSE
7.ActiveAlternate Integer

19. Diary
1.ID AutoInc
2.StaffID Integer
3.Date Date
4.PatientID Integer
5.Time Time
6.Length Integer
7.BookedByStaffID Integer
8.CheckedInTime Integer
9.TimeBooked Timestamp
10.Forename NVarChar(64)
11.Surname NVarChar(64)
12.Details NVarChar(256)
13.Colour Integer
14.MadeByPhone Boolean FALSE
15.DayInitialised Boolean FALSE
16.Break Boolean FALSE
17.NewPatient Boolean FALSE
18.CheckedInByStaffID Integer 0
19.AllDay Boolean FALSE
20.CheckoutGroupID Integer
21.CheckInTime Timestamp
22.CheckInCallInTime Timestamp
23.SnapCount Integer 0

20. Family
1.ID AutoInc
2.PatientID Integer
3.RelatedToPatientID Integer
4.Notes NVarChar(64)
5.Head Boolean

21. Insurance
1.ID AutoInc
2.Name NVarChar(64)
3.Contact NVarChar(64)
4.Address1 NVarChar(64)

112

104

112

84
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5.Address2 NVarChar(64)
6.Address3 NVarChar(64)
7.Town NVarChar(64)
8.County NVarChar(64)
9.Postcode NVarChar(64)
10.Phone NVarChar(64)
11.Fax NVarChar(64)
12.PracticeId NVarChar(64)
13.Notes NCLOB

14.PatientPercent
Double
Precision

15.PatientLabPercent
Double
Precision

22. InsuranceContributions
1.ID AutoInc
2.InsuranceID Integer
3.Code NVarChar(64)
4.Frequency Integer
5.Amount Money

23. InsuranceFees
1.ID AutoInc
2.InsuranceID Integer
3.TreatmentCodeID Integer
4.PatientCharge Money
5.InsurerCharge Money
6.InsurerCode NVarChar(16)
7.OverrideType Integer

8.PatientPercent
Double
Precision

24 InsuranceHistory
1.ID AutoInc
2.PatientID Integer
3.InsuranceID Integer
4.InsuranceContributionsID Integer
5.Date Timestamp

25. InsuranceIncome
1.ID AutoInc
2.PatientID Integer
3.InsuranceID Integer
4.Date Date
5.AmountReceived Money
6.Costs Money

26. InsuranceList
1.ID AutoInc
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2.StaffID Integer
3.InsuranceID Integer
4.Details NVarChar(64)

27. Laboratories
1.ID AutoInc
2.Name NVarChar(64)
3.Address1 NVarChar(64)
4.Address2 NVarChar(64)
5.Address3 NVarChar(64)
6.Town NVarChar(64)
7.County NVarChar(64)
8.Postcode NVarChar(64)
9.Phone NVarChar(64)
10.Fax NVarChar(64)
11.Email NVarChar(256)

28. LabWork
1.ID AutoInc
2.PatientID Integer
3.MadeByStaffID Integer
4.Date Date
5.LaboratoriesID Integer
6.StaffID Integer
7.Details NVarChar(256)
8.Out Date
9.In Date
10.PatientCost Money
11.InsuranceCost Money
12.ReadOnly Boolean

29. LabWorkPayments
1.ID AutoInc
2.LabWorkID Integer
3.PatientID Integer
4.AccountsID Integer
5.Date Timestamp
6.Amount Money
7.InsuranceID Integer

30. MedicalHistory
1.ID AutoInc
2.PatientID Integer
3.MHQuestionsID Integer
4.Yes Boolean
5.TriggerWarning Boolean
6.Notes NCLOB

31. MedicalPractitioners
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1.ID AutoInc
2.Title NVarChar(24)
3.Forename1 NVarChar(64)
4.Forename2 NVarChar(64)
5.Surname NVarChar(64)
6.Qualifications NVarChar(61)
7.Address1 NVarChar(64)
8.Address2 NVarChar(64)
9.Address3 NVarChar(64)
10.Town NVarChar(64)
11.County NVarChar(64)
12.Postcode NVarChar(64)
13.Phone NVarChar(64)
14.Fax NVarChar(64)
15.Email NVarChar(256)

32. MHQuestions
1.ID AutoInc
2.Active Boolean
3.Header NVarChar(64)
4.Question NVarChar(128)
5.Order Integer

33. MouthMap
1.ID AutoInc
2.PatientID Integer
3.Left Integer
4.Top Integer
5.Width Integer
6.Height Integer
7.Colour Integer
8.ReadOnly Boolean

34. Notes
1.ID AutoInc
2.PatientID Integer
3.TreatmentID Integer 0
4.MouthMapID Integer 0
5.Date Timestamp
6.ReadOnly Boolean FALSE
7.ShowGray Boolean
8.MadeByStaffID Integer
9.Notes NCLOB

35. NotesPresets
1.ID AutoInc
2.Name NVarChar(256)
3.Notes NCLOB
4.ShortCut Integer
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36. Patient
1.ID AutoInc
2.Code NVarChar(74)
3.Title NVarChar(24)
4.Surname NVarChar(64)
5.Forename1 NVarChar(64)
6.Forename2 NVarChar(64)
7.Address1 NVarChar(64)
8.Address2 NVarChar(64)
9.Address3 NVarChar(64)
10.Town NVarChar(64)
11.County NVarChar(64)
12.Postcode NVarChar(64)
13.PhoneHome NVarChar(64)
14.PhoneWork NVarChar(64)
15.PhoneMobile NVarChar(64)
16.Email NVarChar(256)
17.SSN NVarChar(12)
18.Custom1 NVarChar(256)
19.Custom2 NVarChar(256)
20.Custom3 NVarChar(256)
21.Custom4 NVarChar(256)
22.DOB Date
23.PreferredContact Integer
24.DentistStaffID Integer
25.HygienistStaffID Integer
26.DHEStaffID Integer
27.OrthodontistStaffID Integer
28.ReferrerID Integer
29.MedicalPractitionerID Integer
30.Sex Integer
31.InsuranceID Integer
32.InsuranceContributionsID Integer
33.DiscussWithFamily Boolean
34.Deceased Boolean
35.LeftPractice Boolean
36.BadDebtor Boolean
37.Picture Image
38.MedicalHistoryLastUpdate Date
39.MedicalHistoryNextUpdate Date
40.MedicalHistoryUpdateByStaffIDInteger
41.CheckoutMessage NCLOB
42.OutstandingBalance Money 0E0
43.InsuranceBalance Money 0E0
44.DateDeceased Date
45.ExamRecall Integer
46.XrayRecall Integer
47.HygienistRecall Integer
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48.PreferredTimes BLOB

37. PaymentTypes
1.ID AutoInc
2.Code NVarChar(16)
3.Description NVarChar(64)

38. PerioBPE
1.ID AutoInc
2.PatientID Integer
3.Date Timestamp
4.MadeByStaffID Integer
5.BPE ByteArray(24)

39. PerioDandB
1.ID AutoInc
2.PatientID Integer
3.Date Timestamp
4.MadeByStaffID Integer
5.Debris ByteArray(768)
6.Bleeding ByteArray(768)
7.Samples ByteArray(128)
8.Sample Boolean

40. PerioPocket
1.ID AutoInc
2.PatientID Integer
3.Date Timestamp
4.MadeByStaffID Integer
5.PocketTeeth ByteArray(384)
6.PocketCrowns ByteArray(384)
7.RecessionTeeth ByteArray(384)
8.RecessionCrowns ByteArray(384)
9.BleedingTeeth ByteArray(384)
10.BleedingCrowns ByteArray(384)
11.FGMTeeth ByteArray(384)
12.FurcationTeeth ByteArray(128)
13.MobilityTeeth ByteArray(128)
14.SuppurationTeeth ByteArray(96)
15.SuppurationCrowns ByteArray(96)
16.PlaqueTeeth ByteArray(96)
17.PlaqueCrowns ByteArray(96)

41. ReferralDentists
1.ID AutoInc
2.Title NVarChar(24)
3.Forename1 NVarChar(64)
4.Forename2 NVarChar(64)
5.Surname NVarChar(64)
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6.Qualifications NVarChar(61)
7.Address1 NVarChar(64)
8.Address2 NVarChar(64)
9.Address3 NVarChar(64)
10.Town NVarChar(64)
11.County NVarChar(64)
12.Postcode NVarChar(64)
13.Phone NVarChar(64)
14.Fax NVarChar(64)
15.Email NVarChar(256)

42. Reminder
1.ID AutoInc
2.Date Date
3.Time Time
4.ReminderDateTime Timestamp
5.StaffID Integer
6.CreatedByStaffID Integer
7.Dismissed Boolean FALSE
8.MinutesBefore Integer
9.Title NVarChar(64)
10.Text NVarChar(256)

43. ReminderDismissed
1.ID AutoInc
2.ReminderID Integer
3.StaffID Integer
4.ReminderDateTime Timestamp
5.Dismissed Boolean FALSE

44. Security
1.ID AutoInc
2.Name NVarChar(64)
3.InactivityTimer Integer
4.IsAdministrator Boolean
5.Security BLOB

45. Session
1.ID AutoInc
2.StaffID Integer
3.Name NVarChar(64)

46. SessionTimes
1.ID AutoInc
2.SessionID Integer
3.Day Integer
4.From Integer
5.To Integer
6.Colour Integer
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7.Font BLOB

47. StaffType
1.ID AutoInc
2.Type NVarChar(32)
3.Notes NVarChar(256)
4.SecurityID Integer

48. StandardAppointment
1.ID AutoInc
2.Details NVarChar(256)
3.Length Integer
4.Colour Integer

49. Stock
1.ID AutoInc
2.UPC NVarChar(32)
3.PLU NVarChar(32)
4.Description NVarChar(128)
5.CostPrice Money
6.SalePrice Money
7.TaxCodeID Integer
8.Stock Integer

50. Sundries
1.ID AutoInc
2.PatientID Integer
3.StockID Integer
4.Date Timestamp
5.Details NVarChar(64)
6.Cost Money
7.Paid Money
8.EnteredByStaffID Integer

51. SundriesPayments
1.ID AutoInc
2.SundriesID Integer
3.PatientID Integer
4.AccountsID Integer
5.Date Timestamp
6.Amount Money

52. Surnames
1.ID AutoInc
2.PatientID Integer
3.Date Date
4.Surname NVarChar(64)

53. TaxCodes
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1.ID AutoInc
2.Code NVarChar(16)
3.Percentage Float

54. Town
1.ID AutoInc
2.Town NVarChar(64)
3.County NVarChar(64)
4.Postcode NVarChar(64)

55. Treatment
1.ID AutoInc
2.PatientID Integer
3.CourseID Integer
4.AlternateNumber Integer 0
5.Added Timestamp
6.Date Timestamp
7.Code NVarChar(16)
8.Quantity Integer
9.Description NVarChar(128)
10.Tooth Integer
11.Time Integer
12.PatientCost Money
13.InsuranceCost Money
14.StaffID Integer
15.Status Integer
16.Order Integer
17.InsuranceID Integer
18.TreatmentCodeID Integer

56. TreatmentCodes
1.ID AutoInc
2.Code NVarChar(16)
3.TreatmentGroupID Integer
4.Description NVarChar(128)
5.Warnings NCLOB
6.Time Integer
7.Order Integer
8.RequiresQuantity Boolean FALSE
9.RequiresTooth Boolean FALSE
10.Price Money 0E0
11.IsExam Boolean
12.IsXray Boolean

57. TreatmentGroups
1.ID AutoInc
2.Name NVarChar(128)
3.Order Integer
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58. TreatmentPayments
1.ID AutoInc
2.TreatmentID Integer
3.PatientID Integer
4.AccountsID Integer
5.Date Timestamp
6.Amount Money
7.InsuranceID Integer

59. TreatmentPresets
1.ID AutoInc
2.Name NVarChar(256)

60. TreatmentPresetsItems
1.ID AutoInc
2.TreatmentPresetsID Integer
3.TreatmentCodesID Integer
4.Code NVarChar(16)
5.Quantity Integer
6.Description NVarChar(128)
7.Tooth Integer
8.Order Integer
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